CodeIgniter Forums
Please any one can upgrad this old lib ? - Printable Version

+- CodeIgniter Forums (https://forum.codeigniter.com)
+-- Forum: Using CodeIgniter (https://forum.codeigniter.com/forum-5.html)
+--- Forum: Libraries & Helpers (https://forum.codeigniter.com/forum-11.html)
+--- Thread: Please any one can upgrad this old lib ? (/thread-1092.html)



Please any one can upgrad this old lib ? - Vimal - 02-11-2015

I want to use in codeigniter 3.0 working fine with old ci. But its not work with new.

https://github.com/Vheissu/Ci-Smarty
Please any one Smile


RE: Please any one can upgrad this old lib ? - includebeer - 02-16-2015

Why don't you ask the developer himself?


RE: Please any one can upgrad this old lib ? - Vimal - 02-17-2015

Already asked but no responce Smile and developer not active since log time Sad


RE: Please any one can upgrad this old lib ? - includebeer - 02-17-2015

You can do it. There's only 19 steps to upgrade from 2.2.1 to 3.0 Tongue

http://www.codeigniter.com/userguide3/installation/upgrade_300.html

Seriously, there's not that much stuff to change and the upgrade guide is very well done. Not like some train wreck update of some CMS I will not name...  Rolleyes


RE: Please any one can upgrad this old lib ? - Vimal - 02-17-2015

Thanx mate i will sure try this Smile