CodeIgniter Forums
Memcached Driver Problem on Codeigniter v3.0.4 - Printable Version

+- CodeIgniter Forums (https://forum.codeigniter.com)
+-- Forum: Development (https://forum.codeigniter.com/forum-6.html)
+--- Forum: Issues (https://forum.codeigniter.com/forum-19.html)
+--- Thread: Memcached Driver Problem on Codeigniter v3.0.4 (/thread-64242.html)



Memcached Driver Problem on Codeigniter v3.0.4 - achyuthajoy - 01-30-2016

After my update to Codeigniter v3.0.4, the memcached driver is not registering sessions.
The server is configured to use memcached for PHP Sessions in a multi-server environment.

When i rolled back to v3.0.3, the problem was solved.
Anybody getting an error like this?


RE: Memcached Driver Problem on Codeigniter v3.0.4 - alingh - 02-16-2016

I'm having the exact same problem. My Memcached configuration seems correct and Memcached is running properly.


RE: Memcached Driver Problem on Codeigniter v3.0.4 - Narf - 02-16-2016

3.0.3 didn't trigger visible errors, but did not work properly. The issues (multiple ones) will be fixed with 3.0.5.

More info here: https://github.com/bcit-ci/CodeIgniter/issues/3919