• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
find() should be renamed

#4
(08-06-2020, 04:39 AM)MGatner Wrote: This won’t happen.  But you could do it yourself - add ‘find_row_by_id’ to BaseModel.php and have it call find(), then you can use your own function. I personally like the terse nature of “find”

at least a find_with would be fine Smile
Reply


Messages In This Thread
find() should be renamed - by demyr - 08-05-2020, 12:58 PM
RE: find() should be renamed - by natanfelles - 08-05-2020, 01:13 PM
RE: find() should be renamed - by MGatner - 08-06-2020, 04:39 AM
RE: find() should be renamed - by demyr - 08-12-2020, 12:03 PM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.