• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Modular Extensions - HMVC version 5.4

[eluser]quasiperfect[/eluser]
@wiredesignz

first of all thanks for taking the time to respond

i'm not so sure will ever see a ci 3.0, i hope we will

thanks for all your work and support

can i send you a pm and ask your opinion on a framework ? i don't want to start a discussion on ci's forum





[eluser]wiredesignz[/eluser]
[quote author="quasiperfect" date="1378455003"]
... can i send you a pm and ask your opinion on a framework ? i don't want to start a discussion on ci's forum[/quote]

Thank you for asking first. Yes.

[eluser]quasiperfect[/eluser]
sent the same day not sure if you got it

[eluser]redcloud80[/eluser]
[quote author="wiredesignz" date="1378418914"]@quasiperfect,

I wasn't going to produce a version of Modular Extensions HMVC to be compatible with CodeIgniter v3.0 until CI3.0 was released officially as this would break backwards compatibility with CI2.1.x.

So far there hasn't been a lot of demand for a new version and support for continued development of Modular Extensions HMVC is non-existant. [/quote]

Time to roll up buddy Big Grin


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2017 MyBB Group.