• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
issue during upgrading 2.2.4 to 3.0

#1
Any help will be hight appreciated:

I upgrade CI from 2.2.4 to 3.0

and all stopped working. other all I have fixed but now this image uploading is not working.
NOTE: post data does not contain crf-token, I have disabled in config to get it done.

Please see the image for detail request/response and error


Attached Files Thumbnail(s)
   
Amjad Farooq,
Skype: shahgeb
cell: +923444553686
Reply

#2
It looks like at least one error message is not completely displayed in that screenshot.
Are you trying to call a controller from another controller?
Reply

#3
Hi,
thanks for reply. no that's all I can see the bug in console. I am calling this url when trying to uploading image using ajax. and file name sending the query string.
Amjad Farooq,
Skype: shahgeb
cell: +923444553686
Reply

#4
The error message indicates that a session was started before the session library was loaded. Without code or even the full text of the error messages, I can't really tell you what's going on. I certainly wouldn't put the file name in a query string when I'm sending a POST, but that probably has nothing to do with the session error or the Uploader::$load error for which you can't even see the filename/line number in the screenshot.

If you didn't change the JavaScript going from CI 2.x to 3.0, then the JavaScript probably isn't the problem, unless your configuration changed in some way which is significant to the error at hand.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.