• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ci 3.0.6 error at Font-Awesome

#1
Bug 
I used Ci3.0.0 to deploy my CMS web, Ci3.0.0 is very well for my all work, but i have an error when i updating Ci3.0.0 to Ci3.0.6  Huh  ( update by copy the system folder in Ci3.0.6 and paste to my project folder )

I cannot use font-awaresome anymore with the error show in this image, please help ! 
i tried many ways but the error still there
now i down grade to ci3.0.0 to solve the error

Please help me ! plese show me how to fix this !  Sad
[Image: ci306.png]

(i am vietnamese)
Reply

#2
I*'ll bet if you load Font-Awesome from your assets folder it will work.
What did you Try? What did you Get? What did you Expect?

Joined CodeIgniter Community 2009.  ( Skype: insitfx )
Reply

#3
i loaded fonts in my assets folder on my hard-drive, it was very good in Ci3.0.0 

when i used Ci3.0.0 to render my CMS  Huh Huh
 [Image: ci306b.png]
Reply

#4
Hi,

As of CI V.3.0.2 (Or 3.0.3) you must set a value for $config['base_url'] in /application/config/config.php to fix this issue.
Look in the change log of the manual and the forum for exact detail on the behaviour change.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.