• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error 404 in log

#1
Bug 
Hi, 

Today I have been reviewing the log and I have found a 404 error (ERROR - 15-03-2017 16:38:12 --> 404 Page Not Found: Assets/vendor). I have been reviewing what it could be (deleting lines until I see it did not come out) and I have found the line of code. This line is the culprit: 

    <link href="<?php echo base_url('assets/vendor/bootstrap/css/bootstrap.min.css'); ?>" rel="stylesheet">

My assets folder is in the root. 

[Image: codeigniterforum-min.png]

Here you pass a screen where the error comes out and also to the left you can see how the folders are distributed. I do not know if it is a bug, but it links well to the css.

If you need more questions please ask me.

Thank you
Reply

#2
nobody?
Reply

#3
(03-26-2017, 06:47 PM)MrCodeDev Wrote: nobody?

Search in the project for "Assets/vendor" or in the browsersourcecode. It is not bootstrap.min.css
Reply

#4
Assets or assets ?
Reply

#5
(03-27-2017, 01:59 AM)paulkd Wrote: Assets or assets ?

Assets is not the same as assets on a unix based system.

404 error (ERROR - 15-03-2017 16:38:12 --> 404 Page Not Found: Assets/vendor) <- he/she need only to look for Assets/vendor, because it is standalone.
Reply

#6
Have you added Assets or assets to your list of directories/files that should not be routed to the index.php in your htaccess file?

Code:
#Rule for routing all page requests through index.php
RewriteCond $1 !^(index\.php|assets|robots\.txt)
RewriteRule ^(.*)$ /index.php/$1 [L]
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2017 MyBB Group.