• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Upgrade to CI 3.1.4 [SOLVED]

#1
I know this is not strictly a CI issue but any help would be appreciated.

I upgraded from 3.0.6 to 3.1.4 and I see the following warning:

Unable to load dynamic library '/usr/lib64/php/modules/xsl.so'

I dont need xls nor xml in this project and I wondered how I could change CI not trying to load this xsl.so at all.
I was fine with 3.0.4 so I presume something was added that now requires this.

On the production site you wont see this warning so I could just ignore it.
On the package it said needs Windows 7 or better. So I installed Linux.
Reply

#2
I reuploaded the system folder and now the warning is gone.

Just ignore this post, might have been just a broken FTP or some cache issue.
On the package it said needs Windows 7 or better. So I installed Linux.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2017 MyBB Group.