• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Community Auth: problem with login (no form_token and jar_token)

#1
I know this has been asked for many times, but sorry since I cannot figure out how to fix it myself, allow me to create one more thread about this problem.

I installed Community-Auth a week ago and it worked great, then now when I came back again and this time it does not work anymore. I even tried to re-install 2 times and followed the steps but no luck.

Code:
DEBUG - 2017-07-29 18:35:01 --> UTF-8 Support Enabled
DEBUG - 2017-07-29 18:35:01 --> Global POST, GET and COOKIE data sanitized
DEBUG - 2017-07-29 18:35:01 --> Session: "sess_save_path" is empty; using "session.save_path" value from php.ini.
DEBUG - 2017-07-29 18:35:01 --> Config file loaded: C:\xampp\htdocs\rakuyomi\application\third_party/community_auth/config/db_tables.php
DEBUG - 2017-07-29 18:35:01 --> Config file loaded: C:\xampp\htdocs\rakuyomi\application\third_party/community_auth/config/authentication.php
DEBUG - 2017-07-29 18:35:01 --> Session class already loaded. Second attempt ignored.
DEBUG - 2017-07-29 18:35:01 --> Encryption: Auto-configured driver 'openssl'.
DEBUG - 2017-07-29 18:35:01 -->
string     = skunkbot
password   = PepeLePew7
form_token =
token_jar  = []


As I searched over the forums, it's because the form_token and token_jail are empty. But I use the default examples form from community-auth (so no changes at all). Can you tell me how the Form_token and Token_jar are generated, because when I try to inspect the HTML, there is no form_token input.
I have:
- Set auth_level to 9
- Created a user with strong password enough (actually the default user in Examples controller)
- Inserted encryption key as in instruction

If possible, can you please take a look at my whole source code? I've been struggling for nearly 2 days but cannot figure out why. Please help. 
Thanks .

   
Reply

#2
I am already attempting to help you:

https://forum.codeigniter.com/thread-683...#pid345846

Opening up a new thread will not help, since I am the one that does Community Auth support. Please continue in the original thread.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2017 MyBB Group.