• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
support for firebird

#1
I would like to know if codeigniter 4.x will no longer have support for firebird bank.
Reply

#2
What do you mean by that?
Test your translation files with Translation Tester
Reply

#3
it does not support access to the interbase / firebird database, which it does not.
Reply

#4
Ha ok! I didn’t remember CI3 supported that. If it’s not very popular, there’s less chance the database driver will be ported to CI4. If you want, you can also start to create the CI4 version and make a pull request on GitHub to be included in a future release.
Test your translation files with Translation Tester
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.