CodeIgniter Forums

Full Version: Please any one can upgrad this old lib ?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I want to use in codeigniter 3.0 working fine with old ci. But its not work with new.

https://github.com/Vheissu/Ci-Smarty
Please any one Smile
Why don't you ask the developer himself?
Already asked but no responce Smile and developer not active since log time Sad
You can do it. There's only 19 steps to upgrade from 2.2.1 to 3.0 Tongue

http://www.codeigniter.com/userguide3/in...e_300.html

Seriously, there's not that much stuff to change and the upgrade guide is very well done. Not like some train wreck update of some CMS I will not name...  Rolleyes
Thanx mate i will sure try this Smile