CodeIgniter Forums

Full Version: VS.PHP 2008 are we lazy enough ?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

El Forum

[eluser]Unknown[/eluser]
Hi there.
Since a month or so I am using VS.PHP plugin for visual studio 2008 and I am rather happy with its productivity, the intellisense helps a lot... But here is the lazy question that has been bothering me since yesterday...
Is there a way to configure intellisense to work with CodeIgniter's library?
I'm pretty much new to VS 2008 so any detailed info will be accepted with huge graditude Wink

El Forum

[eluser]imn.codeartist[/eluser]
you have Netbeans for PHP 6.5 or later then you can use intellisense for CI.

http://www.mybelovedphp.com/2009/01/27/n...gniter-ii/