CodeIgniter Forums

Full Version: Urgent Need Help
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

El Forum

[eluser]Unknown[/eluser]
Hi

Need help to understand this error, any help will be appreciated. I'm getting below mentioned error whenever error page is throwing in my site say at the time of 400/500 error,

after looking my error code i am not able to understand this issue, can any one help. Pasting my error code below,



[11-Mar-2013 12:18:44] critical : {"um":"[{\"file\":\"\\\/usr\\\/local\\\/apache\\\/htdocs\\\/CodeIgniter\\\/system\\\/libraries\\\/Exceptions.php\",\"line\":125,\"function\":\"include\"},{\"file\":\"\\\/usr\\\/local\\\/apache\\\/htdocs\\\/CodeIgniter\\\/system\\\/libraries\\\/Exceptions.php\",\"line\":97,\"function\":\"show_error\",\"class\":\"CI_Exceptions\",\"object\":{\"action\":null,\"severity\":null,\"message\":null,\"filename\":null,\"line\":null,\"ob_level\":0,\"levels\":{\"1\":\"Error\",\"2\":\"Warning\",\"4\":\"Parsing Error\",\"8\":\"Notice\",\"16\":\"Core Error\",\"32\":\"Core Warning\",\"64\":\"Compile Error\",\"128\":\"Compile Warning\",\"256\":\"User Error\",\"512\":\"User Warning\",\"1024\":\"User Notice\",\"2048\":\"Runtime Notice\"}},\"type\":\"->\",\"args\":[\"404 Page Not Found\",\"The page you requested was not found.\",\"error_404\"]},{\"file\":\"\\\/usr\\\/local\\\/apache\\\/htdocs\\\/CodeIgniter\\\/system\\\/codeigniter\\\/Common.php\",\"line\":223,\"function\":\"show_404\",\"class\":\"CI_Exceptions\",\"object\":{\"action\":null,\"severity\":null,\"message\":null,\"filename\":null,\"line\":null,\"ob_level\":0,\"levels\":{\"1\":\"Error\",\"2\":\"Warning\",\"4\":\"Parsing Error\",\"8\":\"Notice\",\"16\":\"Core Error\",\"32\":\"Core Warning\",\"64\":\"Compile Error\",\"128\":\"Compile Warning\",\"256\":\"User Error\",\"512\":\"User Warning\",\"1024\":\"User Notice\",\"2048\":\"Runtime Notice\"}},\"type\":\"->\",\"args\":[\"sendQuery\\\/index\"]},{\"file\":\"\\\/usr\\\/local\\\/apache\\\/htdocs\\\/CodeIgniter\\\/system\\\/codeigniter\\\/CodeIgniter.php\",\"line\":233,\"function\":\"show_404\",\"args\":[\"sendQuery\\\/index\"]},{\"file\":\"\\\/usr\\\/local\\\/apache\\\/htdocs\\\/CodeIgniter\\\/index.php\",\"line\":126,\"args\":[\"\\\/usr\\\/local\\\/apache\\\/htdocs\\\/CodeIgniter\\\/system\\\/codeigniter\\\/CodeIgniter.php\"],\"function\":\"require_once\"}]","api":"errer_404","mod":"","sn":"\/CodeIgniter\/index.php","ru":"\/do\/mobile\/sendQuery?tab=pr&prop_id=F8648759","rf":null}

El Forum

[eluser]TheFuzzy0ne[/eluser]
Welcome to the CodeIgniter forums!

errer_404?? Where's this even coming from?

Do you have some kind of Ajax library installed or something? I've no idea what the problem is. It's all gobbledy gook to me.

What version of CodeIgniter are you running? I've tried looking up some of the mentioned lines of code, but they don't correspond to anything I have in my system code, so I assume you're not using the latest version?