CodeIgniter Forums

Full Version: Insert is not working fine
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,
I am facing unexpected error during insert every thing is working fine but one field is not inserting during insert.In listen definitely it seems not possible but i am facing this issue. Can any one help me, i am posting my debug log.

DEBUG - 2016-03-20 05:19:05 --> query param {"bg_user_accounts.uacc_group_fk":4,"bg_user_accounts.uacc_email":"[email protected]","bg_user_accounts.uacc_username":"manojmcc11","bg_user_accounts.uacc_password":"$2a$08$7bmK2MwVW63pmaxGcj8oz.mzPYN.LNx7bJ\/Zmt9bMDIXVeAF3s3.u","bg_user_accounts.uacc_ip_address":"124.253.253.133","bg_user_accounts.uacc_date_last_login":"2016-03-20 05:19:05","bg_user_accounts.uacc_date_added":"2016-03-20 05:19:05","bg_user_accounts.uacc_activation_token":"0d0fff7e9b15cb12822b058a994604b5c77eba29","bg_user_accounts.uacc_active":0,"bg_user_accounts.uacc_suspend":0,"bg_user_accounts.uacc_salt":"XX2XHBDKQr"}
DEBUG - 2016-03-20 05:19:05 --> query INSERT INTO `bg_user_accounts` (`bg_user_accounts`.`uacc_group_fk`, `bg_user_accounts`.`uacc_email`, `bg_user_accounts`.`uacc_username`, `bg_user_accounts`.`uacc_password`, `bg_user_accounts`.`uacc_ip_address`, `bg_user_accounts`.`uacc_date_last_login`, `bg_user_accounts`.`uacc_date_added`, `bg_user_accounts`.`uacc_activation_token`, `bg_user_accounts`.`uacc_active`, `bg_user_accounts`.`uacc_suspend`, `bg_user_accounts`.`uacc_salt`) VALUES (4, '[email protected]', 'manojmcc11', '$2a$08$7bmK2MwVW63pmaxGcj8oz.mzPYN.LNx7bJ/Zmt9bMDIXVeAF3s3.u', '124.253.253.133', '2016-03-20 05:19:05', '2016-03-20 05:19:05', '0d0fff7e9b15cb12822b058a994604b5c77eba29', 0, 0, 'XX2XHBDKQr')
DEBUG - 2016-03-20 05:19:05 --> user id 76
DEBUG - 2016-03-20 05:19:05 --> query UPDATE `bg_user_accounts` SET `bg_user_accounts`.`uacc_activation_token` = '0d0fff7e9b15cb12822b058a994604b5c77eba29'
WHERE `bg_user_accounts`.`uacc_id` = 76
DEBUG - 2016-03-20 05:19:05 --> query {"code":0,"message":""}
DEBUG - 2016-03-20 05:19:05 --> user id 76
DEBUG - 2016-03-20 05:19:05 --> query UPDATE `bg_user_accounts` SET `bg_user_accounts`.`uacc_activation_token` = '0d0fff7e9b15cb12822b058a994604b5c77eba29'
WHERE `bg_user_accounts`.`uacc_id` = 76
DEBUG - 2016-03-20 05:19:05 --> query {"code":0,"message":""}

As here it is clear one insert query run to insert user and two update query has run to update one filed but it is not doing and even no db error reported.
Can any one please help.