CodeIgniter Forums

Full Version: [HELP] Question about changelog of CI 3.1.3
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi guys,

i've not really understand the changelog of the 3.1.3 version...exactly here:

- $config['allow_get_array'] deprecated

What does it mean?

In future releases the access to superglobal $_GET will be impossible ?

When allow_get_array will disappear from config.php, how can we handle $_GET instead?

Thank you.
No, it means you won't be able to "disallow" $_GET.
Perfect, thank you!