CodeIgniter Forums

Full Version: Why is the MifgrateLatest class removed from the system?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I created a new migration file. then I try to run. Error message appears because the table has been created. Then I check with the command "php spark list", it turns out the command "migrate: latest" is not on the list, and I see that the system is no longer available. What if we want to run migrate from the last position?
I think its been renamed to be just “migrate” instead of “migrate:latest”

https://codeigniter4.github.io/userguide...line-tools
@includebeer is exactly right
(04-22-2020, 04:46 AM)MGatner Wrote: [ -> ]@includebeer is exactly right
Thank's for your reply...