CodeIgniter Forums

Full Version: Code warning in PHPSTORM for v4.0.4 only
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I follow this code from CI 4 user guide for Grouping Routes but show warning after update v4.0.4
but no code warning in v4.0.3 .. what is the problem . Please help. Check both url Below . Thanks


https://pasteboard.co/JldzKh3.png
https://pasteboard.co/JldB1g8.png
Hi. This has been fixed in PR#3371 to the develop branch.