CodeIgniter Forums

Full Version: smarty
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
If I download the latest smarty instead of trying to use the old one when upgrading my CodeIgniter site it says I need two libraries under views - templates and templates_c. Where would I put the current tpl templates - under templates? and what is the point of templates_c? Do I need that library? I presume the current templates will still work with the new version of smarty?