CodeIgniter Forums

Full Version: using XAMPP 8.0 with CI 4.0.4 not work under Windows 10
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I use xampp 8.0.0 together with Codeigniter 4.0.4
Which files have to be changed (in CI3 and in XAMPP) and how?
I've tried everything possible, but only get error messages or 404s.

Please help.
With kind regards
Ralf
XAMPP 8.0.0 is not compatible for CodeIgniter 3 or 4 use XAMPP 7.4.13
Codeigniter 4.0.4 does not support PHP 8 The community are working on update will should likely be Codeigniter 4.1 and all php8 error is getting fixed.