CodeIgniter Forums

Full Version: Appstarter fzaninotto/Faker not found/abandoned
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

Is it only for me or you get this too? If I setup appstarter I got problem with this package only:
https://prnt.sc/w93zdk

Also, If I add this later using:
PHP Code:
composer require fzaninotto/faker 

I get the alert:
https://prnt.sc/w940xi


It is ok to ignore this or there's updates planned to use another package instead of Faker?

Thank you.
Don't worry.

It will be fixed in the next release.
https://github.com/codeigniter4/CodeIgni...d464f7d8f3