CodeIgniter Forums

Full Version: Is CI2 Going To Be PHP5 Only?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

El Forum

[eluser]WoOzY KinG[/eluser]
Since PHP4 is officially dead, are we going to see CI2 made in PHP5 only?

El Forum

[eluser]Tom Glover[/eluser]
Probably not, as this has already been discussed many a time, until most servers in the wold take up php 5, EllisLab will not drop support for php4, Currently PHP4 is used by over 60% of the worlds servers.

El Forum

[eluser]WoOzY KinG[/eluser]
Alright, thanks.