CodeIgniter Forums

Full Version: CI2.0 or CI1.7.x for new project?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

El Forum

[eluser]CodeIgniterStep.Com[/eluser]
Dear All,

I have developed my project with CI 1.7.x , Now I have a new project and I have upgrade PHP to version 5.2.6 and supported 5.3.x.

Should I use CI 1.7 or CI2.0 for my new project?

Thanks

El Forum

[eluser]pbreit[/eluser]
CI 2.0 may be a good choice. It's not 100% locked down but EllisLabs itself uses 2.0 on its flagship products (Expression Engine, Mojo Motor).

El Forum

[eluser]CodeIgniterStep.Com[/eluser]
[quote author="pbreit" date="1288775440"]CI 2.0 may be a good choice. It's not 100% locked down but EllisLabs itself uses 2.0 on its flagship products (Expression Engine, Mojo Motor).[/quote]

Thanks for reply this.

El Forum

[eluser]umefarooq[/eluser]
your problem answer is this news

http://codeigniter.com/news/whats_happening_now/