CodeIgniter Forums

Full Version: Help for Email and Fopen
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

El Forum

[eluser]paullo[/eluser]
Hi,please i worked on a project that save people's data and give them a response message using CI,in which the response message is usually in email and text message format.

And my site connect to another 2 other site to complete the operation,but since about 2-3 days ago now,the response is no more active and people are complaining bitterly.

Please what could have been the problem?because i checked the script including the url_helper script that does the linking there is no problem in it,or could it be from my host provider?

Please i want immediate response.
Thanks

El Forum

[eluser]InsiteFX[/eluser]
Quote:Please i want immediate response.

This will not get you very far demanding from the commuity!

Your problem is simple some thing has changed on your site!

Maybe your hosting provider made changes.

Your code got corrupted etc.

Your database is corrupted.

At this point it could be anything!

InsiteFX

El Forum

[eluser]paullo[/eluser]
Thanks so what do you suggest i do,cos it's a big project and what is my head can't even allow me to debug that for now,should i just contact my host?

El Forum

[eluser]InsiteFX[/eluser]
Ask your hosting provider if they have made any changes to the system!

If not then you will have to start debugging your application to find out whats wrong.

InsiteFX