Welcome Guest, Not a member yet? Register   Sign In
CodeIgniter.com - Report problems!
#41

(04-02-2020, 12:26 AM)Muzikant Wrote: The link https://codeigniter.com/user_guide does not work, there is a redirection problem. This one should be the main link (without index.html) for user guide I think.

I got all of the links working on the site yesterday I'm pretty sure. For some reason it is requiring the /index.html, but if you link from the site you should be fine.
Reply
#42

Hello,

I'm getting a Error 1000 DNS error when trying to access the Codeignitor website? Looks like something to do with Cloudflare?

https://www.dropbox.com/s/438jsoa0sn5o4y...7.png?dl=0
Reply
#43

@nige1 thanks. I transferred the old Cloudflare account from Jim's account last night and it looked fine when I went to bed. Investigating.
Reply
#44

(04-28-2020, 06:40 AM)kilishan Wrote: @nige1 thanks. I transferred the old Cloudflare account from Jim's account last night and it looked fine when I went to bed. Investigating.
Seems to work now.
Reply
#45

Yep - All back to normal. Thank you
Reply
#46

(04-28-2020, 06:40 AM)kilishan Wrote: @nige1 thanks. I transferred the old Cloudflare account from Jim's account last night and it looked fine when I went to bed. Investigating.
Thank you very much!!
Reply
#47

Hi, there is no epub version of the offline UG for v4.0.3?
Thanks in advance
Reply
#48

(This post was last modified: 06-13-2020, 01:42 AM by jreklund.)

I would like to point out that in the last week I have encountered, more and more often, an error while accessing the home page of the site.
Clearing cookies or changing browsers does not solve the problem.
The problem looks the same way with Chrome, Firefox, Opera and Edge.

The problem looks like the one @atsanna mention in the main post.
Reply
#49

(03-23-2020, 08:21 AM)atsanna Wrote: I would like to point out that in the last week I have encountered, more and more often, an error while accessing the home page of the site.
Clearing cookies or changing browsers does not solve the problem.
The problem looks the same way with Chrome, Firefox, Opera and Edge.
[font=Tahoma, Verdana, Arial, sans-serif]This work for me tries it Go to the app directory then to boot directory you will see production.php file.
That is: 
[/font]

Code:
app => Config => Boot => production.php

[font=Tahoma, Verdana, Arial, sans-serif]Change the 
[/font]

Code:
ini_set('display_errors', '0')
[font=Tahoma, Verdana, Arial, sans-serif] to [/font]
Code:
ini_set('display_errors', '1')
[font=Tahoma, Verdana, Arial, sans-serif].
Warning: When in production change back to initial [/font]

Code:
ini_set('display_errors', '0')

[font=Tahoma, Verdana, Arial, sans-serif]Or

you can rename your file [/font]

Code:
env
[font=Tahoma, Verdana, Arial, sans-serif] in your project directory to [/font]
Code:
.env
[font=Tahoma, Verdana, Arial, sans-serif] after that open it and edit. Search for [/font]
Code:
# CI_ENVIRONMENT = production
[font=Tahoma, Verdana, Arial, sans-serif] remove [/font]
Code:
#
[font=Tahoma, Verdana, Arial, sans-serif] and change [/font]
Code:
production
[font=Tahoma, Verdana, Arial, sans-serif] to [/font]
Code:
development
Reply
#50

Please set http to https redirection for Codeigniter.com, I am using a major broadband service from India, it seems almost all non-https sites are served with malicious script. So, all links in the page redirects to spam and malicious script sites.

I confirmed this with multiple devices & network. These are happening at Service provider server side.
So, it is better to have only https version of codeigniter.com
Reply




Theme © iAndrew 2016 - Forum software by © MyBB