CodeIgniter Forums
Forum Email Activation - Printable Version

+- CodeIgniter Forums (https://forum.codeigniter.com)
+-- Forum: Development (https://forum.codeigniter.com/forumdisplay.php?fid=6)
+--- Forum: Issues (https://forum.codeigniter.com/forumdisplay.php?fid=19)
+--- Thread: Forum Email Activation (/showthread.php?tid=12)

Pages: 1 2


Forum Email Activation - Tux - 10-21-2014

Forum Email Activation does not work!


RE: Forum Email Activation - ciadmin - 10-21-2014

You are the first who has reported this. Hopefully any others will check IRC to see if I happen to be there to rescue them too!


RE: Forum Email Activation - Tux - 10-22-2014

@ciadmin, ^_^ no problem, glad to help! But I never have any issues with emails I used to register here. So it must be on your side.


RE: Forum Email Activation - startbbs - 10-22-2014

please check your span box or junk box.


RE: Forum Email Activation - ciadmin - 10-24-2014

I have had another report of the email activation not kicking in. Looking at the registrations, it would appear that this is happening to a significant number (>5%).

Please let me know if you have tried to register, and are not getting the proper response!

The best way to make sure your message gets to me in a timely fashion is to use my "day job" email ... jim_parry _at_ bcit.ca

Thanks!


RE: Forum Email Activation - Hobbes - 10-24-2014

i initially had this issue, but i fixed the problem by changing my email address to my gmail one. So it seems that the activation email is getting stuck in the target servers spam filters and so in effect not getting to it's intended final email inbox. Once i switched to gmail address the activation email showed up.


RE: Forum Email Activation - InsiteFX - 10-24-2014

I had the problem also, but James fixed it for me.

I' am on Comcast and none of them when in the spam folders.

So I would think that something else is going on some place.


RE: Forum Email Activation - tacohajo - 10-27-2014

(10-24-2014, 04:24 PM)Hobbes Wrote: i initially had this issue, but i fixed the problem by changing my email address to my gmail one. So it seems that the activation email is getting stuck in the target servers spam filters and so in effect not getting to it's intended final email inbox. Once i switched to gmail address the activation email showed up.

Same story for me.....


RE: Forum Email Activation - lukmim - 07-21-2021

even after multiple attempts I didn't receive the activation email using my work address, so I had to register at gmail


RE: Forum Email Activation - InsiteFX - 07-21-2021

IF your on local host you need a mail server to check email or use an already made email account.