CodeIgniter Forums
How do I solve below error while using codeigniter? - Printable Version

+- CodeIgniter Forums (https://forum.codeigniter.com)
+-- Forum: Archived Discussions (https://forum.codeigniter.com/forum-20.html)
+--- Forum: Archived General Discussion (https://forum.codeigniter.com/forum-21.html)
+--- Thread: How do I solve below error while using codeigniter? (/thread-24357.html)



How do I solve below error while using codeigniter? - El Forum - 11-08-2009

[eluser]Unknown[/eluser]
What happens while I try to using codeIgniter?
When I follow the tutorial, I got error message as below :

Fatal error: Call to undefined function get_magic_quotes_gpc() in E:\Eclipsephp\phpProject\PeCate\system\libraries\Input.php on line 182



Ps. I used AppServ which combines Appache+php (I don't install MySQL as well)


How do I solve below error while using codeigniter? - El Forum - 11-08-2009

[eluser]CoolGoose[/eluser]
Which AppServ version are you using ? It seems to be a problem with PHP, not CodeIgniter.


How do I solve below error while using codeigniter? - El Forum - 11-08-2009

[eluser]Unknown[/eluser]
Hi. Yes, it is problem of using php 6.0 while this api:get_magic_quotes_gpc() is depreciated by php 6.0. I have change to php5.x and this error message disappear. Thanks~