CodeIgniter Forums
Can not extend Form Validator core library - Printable Version

+- CodeIgniter Forums (https://forum.codeigniter.com)
+-- Forum: Archived Discussions (https://forum.codeigniter.com/forum-20.html)
+--- Forum: Archived Development & Programming (https://forum.codeigniter.com/forum-23.html)
+--- Thread: Can not extend Form Validator core library (/thread-40518.html)

Pages: 1 2


Can not extend Form Validator core library - El Forum - 06-01-2011

[eluser]jark[/eluser]
Did anyone ever find a solution to this problem? I ask because I seem to have the exact same issue with CI 2.0 insofar as my form extension is not loading and I cannot seem to trace the reason. Any help would be greatly appreciated.

Cheers!


Can not extend Form Validator core library - El Forum - 06-02-2011

[eluser]Neerav[/eluser]
Hi Jark,

Nothing worked for me. I eventually have to re-setup my CI application and then it started working.

Still wondering what may have caused it.

Regards


Can not extend Form Validator core library - El Forum - 06-03-2011

[eluser]jark[/eluser]
Thanks for the response. I may give that a try and see if I can solve the problem the same way. Although, like you said, it would be nice to figure out what the actual problem was.

In any event, thanks. Cheers!