CodeIgniter Forums
Still no Sqlite3 or PDO support in CI 2.0.3? - Printable Version

+- CodeIgniter Forums (https://forum.codeigniter.com)
+-- Forum: Archived Discussions (https://forum.codeigniter.com/forum-20.html)
+--- Forum: Archived Development & Programming (https://forum.codeigniter.com/forum-23.html)
+--- Thread: Still no Sqlite3 or PDO support in CI 2.0.3? (/thread-45707.html)



Still no Sqlite3 or PDO support in CI 2.0.3? - El Forum - 10-02-2011

[eluser]Sire[/eluser]
Just checking, as I couldn't find anything that included a PDO driver or sqlite3 support. I know i could switch to something else like redbean or phpactiverecord, but I thought maybe I'm just missing something. Any tips would be greatly appreciated. Thanks!