CodeIgniter Forums
FirePHP broken after Firebug 1.9.0 update - Printable Version

+- CodeIgniter Forums (https://forum.codeigniter.com)
+-- Forum: Archived Discussions (https://forum.codeigniter.com/forum-20.html)
+--- Forum: Archived Libraries & Helpers (https://forum.codeigniter.com/forum-22.html)
+--- Thread: FirePHP broken after Firebug 1.9.0 update (/thread-48181.html)



FirePHP broken after Firebug 1.9.0 update - El Forum - 01-06-2012

[eluser]skunkbad[/eluser]
Within the last couple of days, Firebug was updated to version 1.9.0, and my browser (Firefox) automatically installed this update. When this happened, FirePHP no longer worked using the FirePHP 0.6.2 extension for Firefox. The DeveloperCompanion extension for Firefox works, but I don't like that one as much as the FirePHP extension.

I use FirePHP everyday, and it is included in the Community Auth download, and also part of the Fire Ignition plugin. If you are using Community Auth or Fire Ignition, or using FirePHP in some other capacity and it stopped working after the Firebug 1.9.0 update, you can download the FirePHP 0.7.0rc2 extension, and it will work again.