CodeIgniter Forums
CI 3.0.3 detect wrong version of safari browser - Printable Version

+- CodeIgniter Forums (https://forum.codeigniter.com)
+-- Forum: Development (https://forum.codeigniter.com/forum-6.html)
+--- Forum: Issues (https://forum.codeigniter.com/forum-19.html)
+--- Thread: CI 3.0.3 detect wrong version of safari browser (/thread-63710.html)



CI 3.0.3 detect wrong version of safari browser - abhaybhalala - 12-01-2015

I am using safari 5.1.7 in window 7, while detecting the browser and version i get the following output

Output:
Safari
534.57.2


RE: CI 3.0.3 detect wrong version of safari browser - abhaybhalala - 12-02-2015

please any help in this problem will really be appreciated... Thanks in advance