CodeIgniter Forums
[HELP] Question about changelog of CI 3.1.3 - Printable Version

+- CodeIgniter Forums (https://forum.codeigniter.com)
+-- Forum: Using CodeIgniter (https://forum.codeigniter.com/forum-5.html)
+--- Forum: General Help (https://forum.codeigniter.com/forum-24.html)
+--- Thread: [HELP] Question about changelog of CI 3.1.3 (/thread-67245.html)



[HELP] Question about changelog of CI 3.1.3 - Esthar - 01-31-2017

Hi guys,

i've not really understand the changelog of the 3.1.3 version...exactly here:

- $config['allow_get_array'] deprecated

What does it mean?

In future releases the access to superglobal $_GET will be impossible ?

When allow_get_array will disappear from config.php, how can we handle $_GET instead?

Thank you.


RE: [HELP] Question about changelog of CI 3.1.3 - Narf - 01-31-2017

No, it means you won't be able to "disallow" $_GET.


RE: [HELP] Question about changelog of CI 3.1.3 - Esthar - 01-31-2017

Perfect, thank you!