CodeIgniter Forums
Codeigniter 3.1.9 and PHP 7.x - Printable Version

+- CodeIgniter Forums (https://forum.codeigniter.com)
+-- Forum: Using CodeIgniter (https://forum.codeigniter.com/forum-5.html)
+--- Forum: Choosing CodeIgniter (https://forum.codeigniter.com/forum-8.html)
+--- Thread: Codeigniter 3.1.9 and PHP 7.x (/thread-72477.html)



Codeigniter 3.1.9 and PHP 7.x - mega - 12-25-2018

Hi!
Which last PHP 7.x version Codeigniter 3.1.9 are stable witn?


RE: Codeigniter 3.1.9 and PHP 7.x - InsiteFX - 12-25-2018

CodeIgniter 3.1.9 works fine with PHP 7.3.0


RE: Codeigniter 3.1.9 and PHP 7.x - allenlee - 01-04-2019

Very stable. I run it with 7.2.9
Codeigniter 3 is stable with PHP version > 5.3.0