CodeIgniter Forums
BackendPro 0.6.1 - Printable Version

+- CodeIgniter Forums (
+-- Forum: Archived Discussions (
+--- Forum: Archived Libraries & Helpers (
+--- Thread: BackendPro 0.6.1 (/showthread.php?tid=7381)

BackendPro 0.6.1 - El Forum - 04-12-2008

Hi guys
I've downloaded latest CI, latest backend pro (
Then I extracted backendpro and overwrote the folders in my blank CI install
I installed it correctly (without recaptcha, because I'm doing on localhost)

but the problem was when I wanted to enter index.php . I got this... (but I don't see an error)


BackendPro 0.6.1 - El Forum - 04-12-2008

That is the same error I have.

BackendPro 0.6.1 - El Forum - 04-12-2008

Umm the same problem as nikolaaa is having, it doesn't like the static variable in the class. I shall have to have a look into this tomorrow.

BackendPro 0.6.1 - El Forum - 04-13-2008

Right, I fixed this issue, released a new version. Please check the changelog page since there may be some changes you need to perform.

BackendPro 0.6.1 - El Forum - 04-13-2008

there are a few typo.

successfull => successful
powerfull => powerful

there's only one L

BackendPro 0.6.1 - El Forum - 04-13-2008

Where are those typos?

BackendPro 0.6.1 - El Forum - 04-13-2008

your google code page already has one:

"A powerfull CodeIgniter website control panel for developers"

another one is in the source but i forgot where it is.

BackendPro 0.6.1 - El Forum - 04-13-2008

Hi adamp1
I've got your latest build.
I extracted, copied and overwrote all the old files, and tried again
No errors now, but this is what I see

What's that php error about? I may think it is due my php version, right?
And about look, has backendpro some style or it is displayed with plain clean html?


BackendPro 0.6.1 - El Forum - 04-13-2008

This looks really good.

I'm trying to install it on localhost with no success.
It always errors out saying that it can't open "recaptcha.dat" (even if I don't fill the keys). I tried to edit the install.php file (since the error logs a wrong path to the "recaptcha.dat") but nothing.

I checked the file permissions as well..

I might be missing something.. Any ideas?


BackendPro 0.6.1 - El Forum - 04-14-2008

@CARP: The error is about a use of a deprecated function. I think I have notices turned off on my development system so this is why I didn't see it. In respect to the style, its styled using css only. So just removing or editing the style sheets will change everything.

@PedroGrilo: Can you give me the error message you get? I think even if you don't supply recaptcha keys it will still copy the file to its new location. Also are you on windows/linux?