CodeIgniter Forums
Long time!. Help with hosting app in 000webhost.../[2a02:4780:bad:13::38]/? [SOLVED] - Printable Version

+- CodeIgniter Forums (https://forum.codeigniter.com)
+-- Forum: Using CodeIgniter (https://forum.codeigniter.com/forumdisplay.php?fid=5)
+--- Forum: General Help (https://forum.codeigniter.com/forumdisplay.php?fid=24)
+--- Thread: Long time!. Help with hosting app in 000webhost.../[2a02:4780:bad:13::38]/? [SOLVED] (/showthread.php?tid=74383)



Long time!. Help with hosting app in 000webhost.../[2a02:4780:bad:13::38]/? [SOLVED] - kirasiris - 09-17-2019

I already created a post in their official forum but they insist that it has nothing to do with their system.

So I'm basically building a listing system for a client and I'm trying to show him what I've done so far which is the reason I'm trying to host it in  000webhost.

I already uploaded the files, I have an account, etc....here it is the URL:
https://gchwebsite.000webhostapp.com/

You will see a blank page, in order to log in into the system, you need to access to:
[/url][url=https://gchwebsite.000webhostapp.com/accounts/login]https://gchwebsite.000webhostapp.com/accounts/login
which again is a horrible html file with no css but there is a form which is supposed to be working with the following credentials:
- GarretCox
- angeldelamuerte

After I click the submit button, its trows me the error that I'm talking about.... /[2a02:4780:bad:13::38]/

I'm using CodeIgniter 3.1.10. with PHP.v7

Hopefully I could explain myself, thanks!


RE: Long time!. Help with hosting app in 000webhost.../[2a02:4780:bad:13::38]/? - jreklund - 09-17-2019

You haven't specified $config['base_url'] in your application/config/config.php. At the moment it's are automatic trying to resolve your url, and it get's the servers IPv6.


RE: Long time!. Help with hosting app in 000webhost.../[2a02:4780:bad:13::38]/? - kirasiris - 09-17-2019

OMG, thanks!!. I never ever thought about that!.