CodeIgniter Forums
VUlnerability - Printable Version

+- CodeIgniter Forums (https://forum.codeigniter.com)
+-- Forum: Using CodeIgniter (https://forum.codeigniter.com/forumdisplay.php?fid=5)
+--- Forum: Choosing CodeIgniter (https://forum.codeigniter.com/forumdisplay.php?fid=8)
+--- Thread: VUlnerability (/showthread.php?tid=88331)



VUlnerability - pippuccio76 - 08-23-2023

There are vulnerability risk ( access server f.e) with c.i ? Must we update every new version?


RE: VUlnerability - kenjis - 08-23-2023

CI4's Security Advisories are there.
See https://github.com/codeigniter4/CodeIgniter4/security/advisories

> Must we update every new version?

No, if there are not known vulnerabilities.
Now v4.3.5 or later does not have known vulnerabilities.

But updating is recommended.