Welcome Guest, Not a member yet? Register   Sign In
Search Results
    Thread: Debug tool not working if not in root folder
Post: RE: Debug tool not working if not in root folder

InsiteFX Wrote: (01-02-2020, 05:19 AM) -- Did you set the base url in the .env file also? Also set the CI environment to development. -- Yes base url and environment are ok in .env
2,005 Views
4 Replies
01-04-2020, 12:19 AM
hbonds
    Thread: Debug tool not working if not in root folder
Post: Debug tool not working if not in root folder

I am using latest CI 4 version and when I try to use debug tool it doesn't get displayed if CI is in any folder, when I tried on root folder it started working. So what is issue when I try in subfo...
2,005 Views
4 Replies
01-01-2020, 11:25 PM
hbonds
    Thread: How to enable debug toolbar in CI4.0.0-rc.3
Post: RE: How to enable debug toolbar in CI4.0.0-rc.3

Issue is not to set environment, it is already set to development and that is working fine, issue is debug toolbar is not getting displayed on development environment.
12,840 Views
28 Replies
11-25-2019, 06:21 AM
hbonds
    Thread: How to enable debug toolbar in CI4.0.0-rc.3
Post: RE: How to enable debug toolbar in CI4.0.0-rc.3

engel Wrote: (11-18-2019, 03:26 AM) -- Adding Code: -- SetEnv CI_ENVIRONMENT development -- should fix the problem. Make sure .htaccess is allowed in your apache configuration. -- I tried this ...
12,840 Views
28 Replies
11-22-2019, 12:08 AM
hbonds
    Thread: How to enable debug toolbar in CI4.0.0-rc.3
Post: RE: How to enable debug toolbar in CI4.0.0-rc.3

andaru.ru Wrote: (11-17-2019, 06:07 AM) -- Just rename env file to .env & change # CI_ENVIRONMENT = production to CI_ENVIRONMENT = development (Delete #) -- Yes I tried this way only, but still it is...
12,840 Views
28 Replies
11-18-2019, 01:05 AM
hbonds
    Thread: How to enable debug toolbar in CI4.0.0-rc.3
Post: RE: How to enable debug toolbar in CI4.0.0-rc.3

ProfessionalCoder Wrote: (11-16-2019, 01:18 AM) -- rename env files .env and CI_ENVIRONMENT = "development " -- I tried this but still not working
12,840 Views
28 Replies
11-16-2019, 06:12 AM
hbonds
    Thread: How to enable debug toolbar in CI4.0.0-rc.3
Post: RE: How to enable debug toolbar in CI4.0.0-rc.3

kilishan Wrote: (11-15-2019, 09:15 PM) -- Ensure that the baseURL set in Config\App matches where you're hosting it. I'll have times hosting it through "spark serve" where I didn't end the last sessi...
12,840 Views
28 Replies
11-15-2019, 11:49 PM
hbonds
    Thread: How to enable debug toolbar in CI4.0.0-rc.3
Post: RE: How to enable debug toolbar in CI4.0.0-rc.3

dave friend Wrote: (11-15-2019, 03:53 PM) -- Maybe it's just tucked away. Do you see a CodeIgniter logo on the bottom right of your display? Is so, click it to open the toolboar. If that's not the...
12,840 Views
28 Replies
11-15-2019, 11:48 PM
hbonds
    Thread: How to enable debug toolbar in CI4.0.0-rc.3
Post: How to enable debug toolbar in CI4.0.0-rc.3

I have set environment to development through .htaccess file using code   Code: -- SetEnv CI_ENVIRONMENT development -- environment is successfully set to development, but I am still not able to...
12,840 Views
28 Replies
11-15-2019, 09:11 AM
hbonds

Theme © iAndrew 2016 - Forum software by © MyBB