Welcome Guest, Not a member yet? Register   Sign In
Search Results
    Thread: Enabling CSRF to TRUE in CodeIgniter
Post: RE: Enabling CSRF to TRUE in CodeIgniter

Please upgrade to Codeigniter 4 (https://codeigniter.com/download) That hummer you are using was released 31 Oct 2015. It is almost 2023. Ci4 has better security, coding standards and more.
375 Views
3 Replies
10-07-2022, 09:47 AM
firecode
    Thread: Poll: Do you use Composer with CI4?
Post: RE: Poll: Do you use Composer with CI4?

I travel alot without a laptop, with just a phone. My dev setup is alittle unconventional. I run virtualbox with linux on flash disk and boot up from any computer I find at my destination. Most time...
4,950 Views
14 Replies
04-14-2022, 11:58 AM
firecode

Theme © iAndrew 2016 - Forum software by © MyBB