Welcome Guest, Not a member yet? Register   Sign In
Search Results
  Sad Thread: Column not found when use model-> but using builder is work
Post: Column not found when use model-> but using builde...

I have this problema, i try this code: PHP Code: -- $img = $mImages->where('act_img>', 0) ->where('nom_img', $image) ->first(); -- And show error column act_img not found, the field exist in d...
348 Views
0 Replies
01-25-2022, 09:23 PM
ferb
    Thread: CodeIgniter 4.1.6 Released
Post: RE: CodeIgniter 4.1.6 Released

kenjis Wrote: (01-03-2022, 10:06 PM) -- @ferb (https://forum.codeigniter.com/user-31902.html) Thank you. Can you try this fix? https://github.com/codeigniter4/CodeIgniter4/pull/5536/files#diff-a0d...
8,119 Views
20 Replies
01-03-2022, 10:13 PM
ferb
    Thread: CodeIgniter 4.1.6 Released
Post: RE: CodeIgniter 4.1.6 Released

kenjis Wrote: (01-03-2022, 09:18 PM) -- Can you show us full stack trace? -- Yeap, this is Code: -- {PHP internal code}  —  CodeIgniter\Debug\Exceptions->errorHandler ( arguments ) SYSTEMPATH/...
8,119 Views
20 Replies
01-03-2022, 09:49 PM
ferb
    Thread: CodeIgniter 4.1.6 Released
Post: RE: CodeIgniter 4.1.6 Released

I have this error with PHP 8.1.1 ErrorException number_format(): Passing null to parameter #1 ($num) of type float is deprecated I update with composer
8,119 Views
20 Replies
01-03-2022, 09:10 PM
ferb
    Thread: mpdf class not fount error CI 4.1.5
Post: RE: mpdf class not fount error CI 4.1.5

II found the error: On my local lo server, I found that a php library was missing for gd. And this was causing mpdf version 6.1.3 to be installed, the current version is 8.0.10, however composer wa...
2,697 Views
10 Replies
11-22-2021, 11:18 AM
ferb
    Thread: mpdf class not fount error CI 4.1.5
Post: RE: mpdf class not fount error CI 4.1.5

nfaiz Wrote: (11-21-2021, 04:18 AM) -- Are you sure the installation is in ci4-mpdf directory? -- Hi, yeap. The files package are inside vendor folder /mpdf/mpdf
2,697 Views
10 Replies
11-21-2021, 05:13 PM
ferb
    Thread: mpdf class not fount error CI 4.1.5
Post: RE: mpdf class not fount error CI 4.1.5

captain-sensible Wrote: (11-19-2021, 11:03 AM) -- yeah i've got it working for blog postings - basically using output from database and  links in view , whaterver blog is posted its possible to downl...
2,697 Views
10 Replies
11-19-2021, 01:00 PM
ferb
    Thread: mpdf class not fount error CI 4.1.5
Post: RE: mpdf class not fount error CI 4.1.5

Thank you for your response. I need mpdf or tcpdf, to generate sales reports, tickets, inventory, or reports cash dynamically.
2,697 Views
10 Replies
11-18-2021, 02:22 PM
ferb
  Shocked Thread: mpdf class not fount error CI 4.1.5
Post: mpdf class not fount error CI 4.1.5

I am using CI 4.1.5, installed from composer. On fedora 35 x86_54. Code: -- $ composer create-project codeigniter4/appstarter ci4-mpdf -- I installed mpdf from composer as well, the code I use...
2,697 Views
10 Replies
11-18-2021, 11:07 AM
ferb
  Sad Thread: JSON return string ajax
Post: JSON return string ajax

I send form by post, and response will be a json encode this return controller $msg = ["tipo" => 'danger', "icon" => 'fa fa-times', "msg" => 'Email no encontrado.']; return $this->respo...
610 Views
1 Replies
02-01-2021, 02:18 PM
ferb
    Thread: CodeIgniter v4.0.5 and v4.1.0 released
Post: RE: CodeIgniter v4.0.5 and v4.1.0 released

manager Wrote: (02-01-2021, 06:17 AM) -- MGatner Wrote: (02-01-2021, 05:32 AM) -- @ferb where are you downloading from that you only see the system folder? -- It's in the "download" section of the...
20,405 Views
43 Replies
02-01-2021, 09:26 AM
ferb
    Thread: CodeIgniter v4.0.5 and v4.1.0 released
Post: RE: CodeIgniter v4.0.5 and v4.1.0 released

Why the download only have system folder?
20,405 Views
43 Replies
02-01-2021, 12:22 AM
ferb
    Thread: Codeigniter 4 not workin PHP 8
Post: RE: Codeigniter 4 not workin PHP 8

ivantcholakov Wrote: (12-04-2020, 10:43 PM) -- ferb Wrote: (12-04-2020, 03:01 PM) -- I downloade development version from github, but not show this error for php on xampp 8.0.0 Code: -- Deprec...
8,708 Views
8 Replies
12-05-2020, 11:48 AM
ferb
    Thread: Codeigniter 4 not workin PHP 8
Post: Codeigniter 4 not workin PHP 8

I downloade development version from github, but not show this error for php on xampp 8.0.0 Code: -- Deprecated: Required parameter $userAgent follows optional parameter $body in /opt/lampp/htdo...
8,708 Views
8 Replies
12-04-2020, 03:01 PM
ferb

Theme © iAndrew 2016 - Forum software by © MyBB