Welcome Guest, Not a member yet? Register   Sign In
Search Results
    Thread: Can I continue to use my current public server with CI 3.0?
Post: Can I continue to use my current public server wit...

I've just run phpinfo on the public server I use. It has PHP version 5.2.17, with MySQL version 5.0.51a According to the version 3.0 change log, I will need MySQL 5.1 Can I use Codeigniter 3 wit...
2,309 Views
0 Replies
03-31-2015, 08:18 AM
BrandF
    Thread: Auth
Post: RE: Auth

I use Ion Auth, but only parts of it. Eventually I may do my own, but for now, Ion Auth works pretty well. I don't believe Codeigniter needs an authentication module. There are plenty around, and ...
96,296 Views
0 Replies
10-31-2014, 08:20 AM
BrandF

Theme © iAndrew 2016 - Forum software by © MyBB