Welcome Guest, Not a member yet? Register   Sign In
Search Results
    Thread: Which PHP 5.X version should be considered as Required
Post: RE: Which PHP 5.X version should be considered as ...

PHP 7 is on the way so PHP 5.6 is best for CodeIgniter 4.0
68,334 Views
54 Replies
04-08-2015, 02:03 AM
mypalwal
    Thread: CodeIgniter 3.0
Post: RE: CodeIgniter 3.0

Database Active Record Class function list not mention in CodeIgniter 3.0 user guide.
221,274 Views
0 Replies
04-08-2015, 01:58 AM
mypalwal
    Thread: CodeIgniter 3 RC3
Post: RE: CodeIgniter 3 RC3

so glad to hear that! we were waiting for this release. Please also add curd example with documentation like other frameworks. Please also provide an option to download documentation as PDF file
107,376 Views
0 Replies
03-17-2015, 10:09 PM
mypalwal
  Rainbow Thread: Codeigniter 3.x Ebook in PDF
Post: Codeigniter 3.x Ebook in PDF

Please also make a pdf version of Codeigniter documentation. if there is already exists, please give me a link.
5,932 Views
0 Replies
02-11-2015, 08:39 AM
mypalwal

Theme © iAndrew 2016 - Forum software by © MyBB