Welcome Guest, Not a member yet? Register   Sign In
My site does not work on firefox
#1

Hello,

When someone wants to visit my site under CI 4.1.3, it sends him to a "Secure connection failed" error.
While my site is under SSL, on Cloudflare, I do not see why I have this problem. Also, under CI 3.1.1, I don't have this problem on my second site.

For those who want to check, here is the website: https://dev-time.eu/

Thank,
Reply
#2

Please ? I need help :/
Reply
#3

It worked fine for me when I went to the link.
What did you Try? What did you Get? What did you Expect?

Joined CodeIgniter Community 2009.  ( Skype: insitfx )
Reply
#4

Works for me too.

Are you seeing this issue on multiple machines/devices with chrome or is only one user reporting this problem?
Reply
#5

go to check SSL cert
Reply
#6

(07-18-2021, 06:49 PM)wuuyun Wrote: go to check SSL cert

Hello, my SSL is generate by Cloudflare.

The first page works, but after look one article or tutorial, my website send error security by firefox.
Reply
#7

(07-18-2021, 09:02 AM)michaelh99 Wrote: Works for me too.

Are you seeing this issue on multiple machines/devices with chrome or is only one user reporting this problem?

I would like it to work on Firefox or for firefox users to be redirected somewhere else.

For example, to these users, I would ask them to download the software from my site.
Reply
#8

(07-21-2021, 07:21 AM)eellookkeeaa Wrote:
(07-18-2021, 06:49 PM)wuuyun Wrote: go to check SSL cert

Hello, my SSL is generate by Cloudflare.

The first page works, but after look one article or tutorial, my website send error security by firefox.


emmm...  if i got your problem i 'll

1,try set app/config/app.php  $forceGlobalSecureRequests true
2,check your nginx or apache sets , also server ssl version
3,use apple ssl rule...
4, your firefox some sets
Reply
#9

(07-21-2021, 06:15 PM)wuuyun Wrote:
(07-21-2021, 07:21 AM)eellookkeeaa Wrote:
(07-18-2021, 06:49 PM)wuuyun Wrote: go to check SSL cert

Hello, my SSL is generate by Cloudflare.

The first page works, but after look one article or tutorial, my website send error security by firefox.


emmm...  if i got your problem i 'll

1,try set app/config/app.php  $forceGlobalSecureRequests true
2,check your nginx or apache sets , also server ssl version
3,use apple ssl rule...
4, your firefox some sets
Hi, I still have this problem. Is it the fact that I am using a port other than 80 or 443?

I use port 11000 for my part.
Reply




Theme © iAndrew 2016 - Forum software by © MyBB