• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SQLite problem

#1
[eluser]hostingx[/eluser]
Hi all!

I have a small problem with SQLite (never used it before..)

I have set up the path to the db file:
Code:
$active_group = "default";
$active_record = TRUE;

$db['default']['hostname'] = "localhost";
$db['default']['username'] = "";
$db['default']['password'] = "";
$db['default']['database'] = "database/registry.db";
$db['default']['dbdriver'] = "sqlite";
$db['default']['dbprefix'] = "";
$db['default']['pconnect'] = TRUE;
$db['default']['db_debug'] = TRUE;
$db['default']['cache_on'] = FALSE;
$db['default']['cachedir'] = "";
$db['default']['char_set'] = "utf8";
$db['default']['dbcollat'] = "utf8_general_ci";

But then i get an error:

Quote:A Database Error Occurred

file is encrypted or is not a database


What am i doing wrong? Hope someone can help me out here!


Messages In This Thread
SQLite problem - by El Forum - 08-22-2008, 05:09 AM
SQLite problem - by El Forum - 04-06-2009, 04:09 AM
SQLite problem - by El Forum - 04-06-2009, 05:55 AM
SQLite problem - by El Forum - 04-06-2009, 06:12 AM
SQLite problem - by El Forum - 04-06-2009, 06:40 AM
SQLite problem - by El Forum - 04-06-2009, 06:52 AM
SQLite problem - by El Forum - 04-06-2009, 07:12 AM
SQLite problem - by El Forum - 04-06-2009, 07:18 AM
SQLite problem - by El Forum - 04-06-2009, 07:36 AM
SQLite problem - by El Forum - 04-06-2009, 07:40 AM
SQLite problem - by El Forum - 04-06-2009, 11:46 AM
SQLite problem - by El Forum - 04-17-2009, 02:19 PM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.