• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
not loading view[SOLVED]

#14
[eluser]tonanbarbarian[/eluser]
ok you have so much going on that it is not possible to diagnose this issue
but what i suspect is that in some of your code somewhere you are changing the $this->content['content'] when you do not expect it

in fact i notice that you have the following
Code:
$this->content['content'] .= $this->_renderFrontendOutput('brands/_front_entry_brands_list.php',array('brands'=>$brands));
but inside renderOutput you do the following
Code:
$this->content['content'] = $this->parser->parse($link, $array, true);

in fact you have supplied the wrong code
you have supplied the _renderOutput method and not _renderFrontendOutput


Messages In This Thread
not loading view[SOLVED] - by El Forum - 12-14-2010, 01:11 AM
not loading view[SOLVED] - by El Forum - 12-14-2010, 02:58 AM
not loading view[SOLVED] - by El Forum - 12-14-2010, 03:30 AM
not loading view[SOLVED] - by El Forum - 12-14-2010, 05:15 AM
not loading view[SOLVED] - by El Forum - 12-14-2010, 05:47 AM
not loading view[SOLVED] - by El Forum - 12-14-2010, 10:06 PM
not loading view[SOLVED] - by El Forum - 12-14-2010, 10:19 PM
not loading view[SOLVED] - by El Forum - 12-14-2010, 10:59 PM
not loading view[SOLVED] - by El Forum - 12-15-2010, 12:19 AM
not loading view[SOLVED] - by El Forum - 12-15-2010, 12:28 AM
not loading view[SOLVED] - by El Forum - 12-15-2010, 12:49 AM
not loading view[SOLVED] - by El Forum - 12-15-2010, 12:51 AM
not loading view[SOLVED] - by El Forum - 12-15-2010, 03:01 AM
not loading view[SOLVED] - by El Forum - 12-15-2010, 03:17 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.