• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CodeIgniter 2.0.2 and compatable libraries

#3
[eluser]Nick_MyShuitings[/eluser]
Also, its not that hard to modify the library to make it work.

http://philsturgeon.co.uk/news/2010/05/u...gniter-2.0

I don't really subscribe to the attitude of expecting the contributed libraries to work right out of the box. Nor do a refrain from tampering with them. So messing around in them to make them work how I want them and with 2.0 isn't a real issue, and most of them would appreciate the push request (git) or the patch.

Also, several of the big name library writers, are purposefully not adding extra code to their libraries to make them backwards compatible, so if you go with 1.7.x then you will be missing out on those.


Messages In This Thread
CodeIgniter 2.0.2 and compatable libraries - by El Forum - 04-12-2011, 03:10 AM
CodeIgniter 2.0.2 and compatable libraries - by El Forum - 04-12-2011, 03:27 AM
CodeIgniter 2.0.2 and compatable libraries - by El Forum - 04-12-2011, 01:48 PM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.