• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
function preforms much worse on CI

#1
[eluser]idofr[/eluser]
hey,
i'm currently working on switching a site from normal old fashion code to CI, a site which includes a lot of image operations.
one of the things i noticed i that a very simple function which normally took less than a second to return an answer, now takes between 3-4 seconds which is a very big issue because it's one of the lighter functions in the code.

the function is in one of the models and is called from a controller function which is called using Ajax, i've isolated the ajax and got no difference.

another thing that i've tried was to change the address of the folder to the actual physical address on my machine, this didn't help much either.

do you have any other ideas?
thank you for your time and attention,
Ido


Messages In This Thread
function preforms much worse on CI - by El Forum - 06-02-2011, 01:11 PM
function preforms much worse on CI - by El Forum - 06-02-2011, 03:38 PM
function preforms much worse on CI - by El Forum - 06-02-2011, 03:46 PM
function preforms much worse on CI - by El Forum - 06-02-2011, 04:04 PM
function preforms much worse on CI - by El Forum - 06-02-2011, 04:21 PM
function preforms much worse on CI - by El Forum - 06-02-2011, 11:20 PM
function preforms much worse on CI - by El Forum - 06-03-2011, 02:56 AM
function preforms much worse on CI - by El Forum - 06-03-2011, 04:35 AM
function preforms much worse on CI - by El Forum - 06-03-2011, 05:41 PM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.