• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
On Update/Delete data is not showing properly

#1
[eluser]Was[/eluser]
Hello Friends,

i m using CI 2.1.0. i have done admin section for one of my website. when i m deleting content from admin its get deleted and after delete i m redirecting it with redirect('admin/myfunction', 'refresh');.its redirecting properly but showing the deleted data also for this every time i need to refresh manually and then it will not showing the deleted data. i m not getting what's wrong here,any one guide me how to solve this ?

thanx

Was


Messages In This Thread
On Update/Delete data is not showing properly - by El Forum - 06-04-2012, 03:04 AM
On Update/Delete data is not showing properly - by El Forum - 06-04-2012, 03:38 AM
On Update/Delete data is not showing properly - by El Forum - 06-04-2012, 04:16 AM
On Update/Delete data is not showing properly - by El Forum - 06-04-2012, 04:36 AM
On Update/Delete data is not showing properly - by El Forum - 06-04-2012, 04:50 AM
On Update/Delete data is not showing properly - by El Forum - 06-04-2012, 05:15 AM
On Update/Delete data is not showing properly - by El Forum - 06-04-2012, 05:27 AM
On Update/Delete data is not showing properly - by El Forum - 06-04-2012, 05:40 AM
On Update/Delete data is not showing properly - by El Forum - 06-04-2012, 05:51 AM
On Update/Delete data is not showing properly - by El Forum - 06-04-2012, 05:52 AM
On Update/Delete data is not showing properly - by El Forum - 06-04-2012, 06:05 AM
On Update/Delete data is not showing properly - by El Forum - 06-04-2012, 06:20 AM
On Update/Delete data is not showing properly - by El Forum - 06-04-2012, 06:25 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.