can CI 2.1.3 run on PHP 5.2.3 ?? Any warnings or issues?

#1
[eluser]cartalot[/eluser]
hi

on Github the minimum PHP version for latest CI 2.1.3 is PHP 5.2.4

on the legacy server am working with -- PHP 5.2.3
so close !

i just did a quick test with 2.1.3 and it seems to work fine for my app
but if anyone knows of any specific patches or whatever that should be done
would very much appreciate







Messages In This Thread
can CI 2.1.3 run on PHP 5.2.3 ?? Any warnings or issues? - by El Forum - 10-08-2012, 11:50 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.