• 2 Vote(s) - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ci-phpunit-test for CodeIgniter 3.0

#92
I have started development in 2.x branch, which goes with PHPUnit 8.1 and PHP 7.2.
https://github.com/kenjis/ci-phpunit-test/tree/2.x

By the way, I want to hear from you guys. Do you use Composer to install ci-phpunit-test or not?
Do you want to write tests for your apps? Our book, CodeIgniter Testing Guide would help you.
Reply


Messages In This Thread
ci-phpunit-test for CodeIgniter 3.0 - by kenjis - 05-10-2015, 12:33 AM
RE: ci-phpunit-test for CodeIgniter 3.0 - by kenjis - 04-30-2019, 04:54 PM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.