• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error after upgrading PHP

#1
I just upgraded the PHP version on my server to 5.5 (5.6 is coming but this is where I'm at at the moment) when it was complete, I noticed the following error on a couple of sites (not all) running CodeIgniter.  I updated those sites from CI 3.0.2 to 3.0.4 but the error persists.  It doesn't seem to affect functionality at all,  it just sits at the bottom of my page & looks ugly. It seems it is printed to the screen AFTER the view files are all called.

Any ideas where this is coming from?

Code:
A PHP Error was encountered

Severity: Core Warning

Message: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20121212/pdf.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20121212/pdf.so: cannot open shared object file: No such file or directory

Filename: Unknown

Line Number: 0

Backtrace:

Thanks.

Russ
Reply


Messages In This Thread
Error after upgrading PHP - by russ_kern - 02-14-2016, 10:38 AM
RE: Error after upgrading PHP - by suhindra - 02-14-2016, 11:13 AM
RE: Error after upgrading PHP - by russ_kern - 02-14-2016, 11:30 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.