• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not sure why I get these errors every now and then

#3
I must admit I had a similar error appear erratically for a while, although it seems to have stopped now. I never found the source of it and was using db sessions. At the time I put it down to either the files I was working on not being fully saved when I tried to load the page, or on my own programming errors, or my own hosting connection to the database. However, have not seen it again for some time but as I said, I never found the source of the error. As soon as I reloaded the page it went away again.

This does not provide any additional info but just to confirm I have seen this error too.

Best wishes,

Paul.

PS So after writing this I went back to my site and logged in only to get the error again! This surprised me as I had not seen it before so I decided to try to replicate it. I thought it had something to do with my authorization and login processes perhaps trying to write to a record that didn't yet exist. So I emptied the session table, and tried to login, no problems. But the session was not in the database. I discovered that somehow I must have overwritten a config file that meant I was using files for my sessions, not the database. I fixed that and have not had the issue since. So perhaps it is because the 'sess_save_path' is not set with file storage (as was with the case with me) but if it is not set with the database you get a definite error as table cannot be found.
So to OP, have you set the sess_save_path in the config file? That might help.
Reply


Messages In This Thread
RE: Not sure why I get these errors every now and then - by PaulD - 07-28-2016, 08:04 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.